CCNA: Chapter 4-7 Static and Default Route Lab

26. September 2016 Cisco, Study Guides 0
CCNA: Chapter 4-7 Static and Default Route Lab

Lab 4-1 Static and Default Route

Problem: In the network shown in Figure 4-4, configure each router such using static and default routes such that there is complete connectivity through the network.




The initial configuration of each router is given below. Lab note: The DCE side of your DCE/DTE back to back cable plugs into the interface with the clockrate configured.  If you neglect this, the lab will not work as the interface will not stay up.

RouterA 

Router#config terminal
Router(config)#hostname RouterA
RouterA(config)#int fa0/0
RouterA(config-if)#ip address 192.168.1.1 255.255.255.0
RouterA(config-if)#no shut
RouterA(config-if)#exit
RouterA(config)#interface Serial0/0
RouterA(config-if)#ip address 192.168.3.1 255.255.255.252
RouterA(config-if)#no shut
RouterA(config-if)#exit
RouterA(config)#interface Serial0/1
RouterA(config-if)#ip address 192.168.3.5 255.255.255.252
RouterA(config-if)#clock rate 2000000
RouterA(config-if)#no shut
RouterA(config-if)#exit

 

RouterB

Router#config terminal
Router(config)#hostname RouterB
RouterB(config)#interface FastEthernet0/0
RouterB(config-if)# ip address 192.168.2.1 255.255.255.0
RouterB(config-if)#no shut
RouterB(config-if)#exit
RouterB(config)#interface Serial0/0
RouterB(config-if)# ip address 192.168.3.2 255.255.255.252
RouterB(config-if)#no shut
RouterB(config-if)#exit
RouterB(config)#interface Serial0/1
RouterB(config-if)# ip address 192.168.3.9 255.255.255.252
RouterB(config-if)#clock rate 2000000
RouterB(config-if)#no shut
RouterB(config-if)#exit 

 

RouterC

Router#config t
Router(config)#hostname RouterC
RouterC(config)#interface FastEthernet0/0
RouterC(config-if)#ip address 200.1.20.1 255.255.255.0
RouterC(config-if)#no shut
RouterC(config-if)#exit
RouterC(config)#interface Serial0/0
RouterC(config-if)# ip address 192.168.3.10 255.255.255.252
RouterC(config-if)#no shut
RouterC(config-if)#exit
RouterC(config)#interface Serial0/1
RouterC(config-if)# ip address 192.168.3.6 255.255.255.252
RouterC(config-if)#no shut
RouterC(config-if)#exit  

Figure 4-6 Lab 4-1

 6

Solution:

To provide full connectivity across the network, each router will require static routes to the different networks attached to the routers. To reach the Internet, all routers will require a default route. The solution is shown below:

RouterA(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.2
RouterA(config)#ip route 192.168.3.8 255.255.255.252 192.168.3.2
RouterA(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.6

RouterB(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1
RouterB(config)#ip route 192.168.3.4 255.255.255.252 192.168.3.1
RouterB(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.10

RouterC(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.5
RouterC(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.9
RouterC(config)#ip route 192.168.3.0 255.255.255.252 192.168.3.5
RouterC(config)#ip route 0.0.0.0 0.0.0.0 200.1.20.2

Verification:

To verify, first check the routing table of each router:

RouterA#sh ip route
–output truncated–
Gateway of last resort is 192.168.3.6 to network 0.0.0.0

C    192.168.1.0/24 is directly connected, FastEthernet0/0
S    192.168.2.0/24 [1/0] via 192.168.3.2
     192.168.3.0/30 is subnetted, 3 subnets
S       192.168.3.8 [1/0] via 192.168.3.2
C       192.168.3.0 is directly connected, Serial0/0
C       192.168.3.4 is directly connected, Serial0/1
S*   0.0.0.0/0 [1/0] via 192.168.3.6

RouterB#sh ip route
–output truncated–

Gateway of last resort is 192.168.3.10 to network 0.0.0.0

S    192.168.1.0/24 [1/0] via 192.168.3.1
C    192.168.2.0/24 is directly connected, FastEthernet0/0
192.168.3.0/30 is subnetted, 3 subnets
C       192.168.3.8 is directly connected, Serial0/1
C       192.168.3.0 is directly connected, Serial0/0
S       192.168.3.4 [1/0] via 192.168.3.1
S*   0.0.0.0/0 [1/0] via 192.168.3.10

RouterC#sh ip route
–output truncated–

Gateway of last resort is 200.1.20.2 to network 0.0.0.0

C    200.1.20.0/24 is directly connected, FastEthernet0/0
S    192.168.1.0/24 [1/0] via 192.168.3.5
S    192.168.2.0/24 [1/0] via 192.168.3.9
     192.168.3.0/30 is subnetted, 3 subnets
C       192.168.3.8 is directly connected, Serial0/0
S       192.168.3.0 [1/0] via 192.168.3.5
C       192.168.3.4 is directly connected, Serial0/1
S*   0.0.0.0/0 [1/0] via 200.1.20.2

You can also use ping command to verify connectivity across the network as shown below:

RouterA#ping 192.168.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/5/16 ms

RouterA#ping 200.1.20.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.1.20.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

RouterA#ping 192.168.3.10

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.10, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

RouterB#ping 200.1.20.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 200.1.20.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms




RouterB#ping 192.168.3.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.3.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

RouterC#ping 192.168.2.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.1, timeout is 2 seconds:
!!!!!

Summary

While this chapter was light reading compared to the previous chapters, it lays the foundation for the next chapter where you will learn the traits of individual protocols and how to configure them. It is essential that you are able to use static and default routing well before heading into routing protocols.

It is also important to understand the difference between administrative distance and metrics and where each is used.


Leave a Reply

Your email address will not be published. Required fields are marked *